Instalando l10n_cl_fe

Estimados, muy buenas tardes.

Estoy intentando instalar https://github.com/dansanti/l10n_cl_fe

y intentando resolver las dependencias me aparece este error

paramiko 2.4.1 has requirement cryptography>=1.5, but you'll have cryptography 1.4 which is incompatible.

 

ahora algunos modulos de python requieren que cryptography menor a la 1.5 y mayoro igual a la 1.4

¿si actualizo cryptography para poder instalar paramiko, tendre otros problemas.?

¿le ah pasado algo asi a ustedes, como lo resolvieron?

 

Muchas gracias de antemano

Saludos

 

Muchas gracias de antemano

L ebowski
L ebowski
7
| 0 0 0
Preguntado en 15-05-18 17:01
0
voto
159 Vistas

estas instalando con pip3 o pip? debes instalar con pip3

Daniel Santibáñez Polanco Chile
Daniel Santibáñez Polanco
522
| 2 2 3
Respondido en 30-06-18 0:32
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantener informado

Sobre este foro 

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

70 seguidor(es)

Estadísticas

Preguntado: 15-05-18 17:01
Visto: 159 veces
Última actualización: 30-06-18 0:32