Indicadores Financieros (problemas de instalación)

He instalado Odoo versión 8 en ubuntu 14.04 sobre Linode siguiendo las indicaciones de Linode para su instalación, todo funciona perfecto pero al tratar de instalar el módulo de indicadors financieros, me arroja el siguiente error:

Favor indicar cual puede ser el problema.

Gracias de antemano.

 

Leonardo MartÍnez Laborde
Leonardo MartÍnez Laborde
113
| 4 1 1
Preguntado en 29-03-16 18:42
0
voto
1599 Vistas

Daniel,

Hice pip install pysftp y no tuve problemas para instalarlo, funciona bien el test connection, pero al ejecutar el Update Currency no me actualiza las monedas.
Envío imagen:

Favor indicar cual puede ser el problema.

Leonardo MartÍnez Laborde
Leonardo MartÍnez Laborde
113
| 4 1 1
Respondido en 30-03-16 13:39
0
voto

La última versión del webservices_generic requiere de pysftp como dependencia. bastaría con que en tu sistema agregues:

pip install pysftp

Otra alternativa, es que comentes la dependencia en el archivo __openerp__.py ya que en realidad no la usará, salvo que definas algún servicio web que use sftp. Si bien no es la solución más ortodoxa, igual será segura. (yo escribí el módulo así que tranquilo!).

Saludos 

 

Daniel

Blanco Martín & Asociados Chile
Blanco Martín & Asociados
1737
| 5 2 5
Respondido en 30-03-16 2:41
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramienta de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantener informado

Sobre este foro 

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

17 seguidor(es)

Estadísticas

Preguntado: 29-03-16 18:42
Visto: 1599 veces
Última actualización: 30-03-16 13:39