consulta web de inicio

Hola como estan.

Tengo problemas con la web de inicio, cuando voy a la misma me envia a /web/database/selector directoal selector de las bases de datos, tengo 2 bases de datos y lo que necesito es que me envie al /web/login.

Estoy usando odoo11 sobre ubuntu, esta es la conf que tengo en odoo-server.conf

[options]
addons_path = /odoo/odoo-server/addons,/odoo/custom/addons
admin_passwd = $pbkdf2-sha512$25000$LKW09r6XUur9H8MYg3DuvQ$gLuiXKiYIhTGlKu1O7/oZancaSUUcfwC/EBVqWZhYn4LihDsbdrdfTXMIKXVEFgARqwql7iGAtU4fY.PD.TLxw
csv_internal_sep = ,
data_dir = /odoo/.local/share/Odoo
db_host = False
db_maxconn = 64
db_name = False
db_password = False
db_port = False
db_sslmode = prefer
db_template = template1
db_user = False
dbfilter = Deusens
demo = {}
email_from = False
geoip_database = /usr/share/GeoIP/GeoLite2-City.mmdb
http_enable = True
http_interface =
http_port = 8069
import_partial =
limit_memory_hard = 2684354560
limit_memory_soft = 2147483648
limit_request = 8192
limit_time_cpu = 60
limit_time_real = 120
limit_time_real_cron = -1
list_db = True
log_db = False
log_db_level = warning
log_handler = :INFO
log_level = info
logfile = /var/log/odoo/odoo-server.log
logrotate = False
longpolling_port = 8072
max_cron_threads = 2
osv_memory_age_limit = 1.0
osv_memory_count_limit = False
pg_path = None
pidfile = None
proxy_mode = False
reportgz = False
server_wide_modules = web
smtp_password = False
smtp_port = 25
smtp_server = localhost
smtp_ssl = False
smtp_user = False
syslog = False
test_commit = False
test_enable = False
test_file = False
test_report_directory = False
translate_modules = ['all']
unaccent = False
without_demo = False
workers = 0

Estoy usando nginx y como servidor web.

Le agregue la base en el dbfilter pero sigue enviandome al selector y no al login.

Que configuracion me esta faltando.

Desde ya gracias y saludos

 

Fernando Romero
Fernando Romero
7
| 0 0 0
Preguntado en 07-11-18 15:07
0
voto
28 Vistas

Gracias por tu respuesta, modifique como me dijiste el dbfilter pero sigue igual me envia /database/selector pero para crear las bases no como antes que directamente me mostraba las 2 bases.

La configuracion en el nginx esta bien, rediracciona bien

Fill out this form to create a new database. You will install your first app afterwards.

Master Password

Database Name

Email

Password

Language

Country

Load demonstration data (Check this box to evaluate Odoo)

 

 

 

Fernando Romero
Fernando Romero
7
| 0 0 0
Respondido en 08-11-18 11:44
0
voto

Hola, te falta agregar el parametro

dbfilter = ^%h$

y claro ser consistente en la configuracion de tu nginx, cada Base de Datos debe tener el mismo nombre de dominio.

espero te ayude.

saludos

ODOO CHILE
ODOO CHILE
7
| 0 0 0
Respondido en 08-11-18 2:17
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantener informado

Sobre este foro 

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

76 seguidor(es)

Estadísticas

Preguntado: 07-11-18 15:07
Visto: 28 veces
Última actualización: 08-11-18 11:44